Netdrive can not longer log in to Googledrive

NetDrive version:3.8.888
Windows/Mac Version:win10

Netdrive can not longer log in to Googledrive.
I will be prompted with “Unable to log in with provided credentials” on the login screen.
Reverting to the previous version does not change the behavior.
What should i check?


Sorry for late.

Could you attach log files to figure out what happened?

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no credential information in the log files.

Sorry for the inconvenience it may caused.

Regards|attachment (143.7 KB)

I got the files you attached.

I will feedback after review the log files.



I think you need to register your own google drive api key.

Then the your issue will be solved.


Or try to re-authenticate in configuration of a drive item.



Thank you.
Thank you. I set up the way you guided me, but the connection was not resolved.

Did you reconnect in configuration after registering your own api key?

Yes. I did it according to your instructions. But the problem was not solved.

Could you add a new google drive item please?

If that fails, I think it’s a better to have a remote session.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.