Authentication with pCloud Failed

Hello, I tried to add a pCloud account to my NetDrive3 (3.16.589), but failed. It shows “Authentication with pCloud has failed” as image attached. Thanks!

I tested with our test account and it works without problem.

Could you send us debug log files?

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no login related credential information in the log files.

Sorry for the inconvenience it may caused.

Hello, I tried your suggested method (VERBOSE and DEBUG) and added again the pCloud. However, I can’t find any related log file generated. Thanks!

Please compress all files in the log folder to inspect the logs. (2.7 MB)

Hello, please find the attached for your perusal, thanks!

According to the ndagent.log file it seems that root certificates need update.

Please try installing root certificate.

Hello, thanks for your advice. However, after the root certificate being updated, the issue is still not yet fixed. Please also find the updated log files attached. Thanks
20220623 (4.3 MB)

Can we have a remote session to check the issue?

Yes, please advise your convenient time and any preparation work, thanks!

Please let me know when you are available in UTC time. We are located in South Korea (UTC+9).

We use AnyDesk for remote sessions. You can download it free.

Hello, please advise your convenient time today. I’m available after 2:00 pm (UTC+9), thanks!

Thanks, I can start a remote sessoin at 2:30 pm (UTC+9).

Thanks. Any information I need to provide for your remote session?

After installing AnyDesk, please let me know your access code which will be displayed on AnyDesk.

Sorry, I was engaged before. Please see my access code - 838 634 514, thanks!

I’m waiting your confirmation.

Accepted, thanks!

Cannot receive screen. I will retry.

My keyboard doesn’t work too in remote mode. I try to restart the computer first and advise you then, thanks