Write permission NAS

Hi everyone,
thanks for this forum! I have alreaady bought lifetime license and I really like the software. Otherwise I have an issue:

Uploading: screenshot_20220212_175116.jpg…
I have linked my NAS (wd my cloud ex2 ultra) using ftp (I have down port forwarding using an IP address by the software of WD). the issue is that I can not rename or delete any file stored in my drive… can you help me? I think this is a setting of netdrive instead of WD



“impossible to read from file or from origin disk”


I think the issue could be solved with changing the option to “active mode”.

Please try.

If the issue persists, could you attach debug log files to figure out more details?

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no login related credential information in the log files.


hi active mode does not work sadly

these are the credentials

nd3svc_NAS casa.log (6.3 MB)
nd3log.zip (3.0 MB)
here is the complete log of nas thank you

Dear Davide,

You cannot set write permission for FTP on NetDrive.
Please Check that the write permission of the account accessing the NAS is set correctly.



I reviewed the log files you attached and found a request of renaming a file was failed.

What NAS are you using?

I guess you don’t have a permission to “rename” or the request command could be wrong because of a space in the filename.

I checked again the request of rename with containing a space in the filename and there is no problem.

Please check the account has a permission to rename.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.