Wait for authentication - forever

Hi, new to NetDrive. Installed it and configured it on one PC with great difficulty because: I installed it and then went to login for the first time in order to setup a drive letter. I chose to login with Google. But it said “Wait for authentication” forever, with a circling wait icon. I checked it wasn’t trying to open a web browser page, I made certain there was no other activity on the PC at all, it’s just the NetDrive program was telling me to wait forever. So I rebooted and tried again. Same thing, I cannot login with Google. I left it a while, it carried on saying “Wait for authentication”. I rebooted again. Eventually, after several tries, it worked. How do I reliably get it to sing in with Google? If I buy a team licence and go to install this on 20 PCs, I need it to work fist time.

I tried all the above on a second PC, and got the same experience.

How do I correct this so it allows me to login with Google reliably the first time I try to configure NetDrive after installation?


Hello paul.

Thank you for interesting in NetDrive.

It’s so weird thing.

I think the NetDrive must be running well at your pc from the first time.

If you can reproduce the issue, could you attach debug log files to figure out what happened?

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no credential information in the log files.

Sorry for the inconvenience it may caused.