V3.8.900: SFTP Listing incorrect

Dear all,

I run Netdrive3 in v3.8.900 on Win10 Pro x64 but SFTP will still be listed incorrect:
image006~(1)

Do I have to add any special setting?

BR,
René

1 Like

Sorry for the inconvenience it caused. We are working on the fix and will release a new version.

1 Like

@Rene_Toepfer: see also Ftp folder show date and time on subfolders (as local unit "R")

The situation, the unclear customer communication and the unclear perspective & planability when we can work again with the paid tool are very unsatisfactory. :frowning:

@m-schneider, @Rene_Toepfer

Please update NetDrive. Sorry for the delays.

The SFTP listing is still incorrect. Below is a screenshot how my SFTP space looks. In the left windows on NetDrive3, in the right in Speedcommander 18 (but also on Filezilla).

2019-09-11_18-15-48

Hello customer.

NetDrive shows a file list of user home.

I think the other programs show a file list of the system root.

Then, could you try after setting mount point to “system root”?

You can see the screen pressing the “OPTION” button in a configuration of the item.

Regards.

I’ve tried both options - user home as well as system root. In both cases the listing is as per my screen shot above. Of course I’ve closed the connection prior changing the setting of the mount point.

Hello @Rene_Toepfer

Send debug log files by private message after reproducing the issue.

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no credential information in the log files.

Or, if you want, we can have a remote session to figure out.

Regards.