Unable to create or save files

Episode 3 in my NetDrive 3 installation :frowning:
Since this week I’m unable to save or create files in my WebDav shares.
(I’m experiencing a lot of problems with NetDrive3. Never had any problems with NetDrive2. I have two notebooks and only one has these problems. Also see How to turn off caching?)

When I create a new file:
Destination Folder Access Denied. You need to confirm this operation.
Pressing Continue gives the same windows again with a “Try Again”-button.

When saving a file in Excel:
Microsoft Excel cannot get access to X:\A2090000. There are several causes …

When copying a file:
You’ll need administrator permission to copy to this folder.

What I tried:

  • Turned off Skype
  • Turned off Antivirus (Panda Protection)
  • Uninstalled NetDrive3, rebooted, reinstalled NetDrive3

Any help is appreciated :slight_smile:

A very strange thing I just noticed: I can create folders! :slight_smile:

And moving files in the same drive is possible also!

I am able to open files stored on a drive mapped to a Synology server thru WedDAV. But when I save the file it gives me the same error - Access Denied. If I save the file to my local drive first, I can then copy it to the netdrive. Very frustrating.

I finally decided to downgrade to NetDrive2.
There are too many problems with the NetDrive3 version and support is too slow and not-helping. My total business depends on being able to access my files from different locations and not being able to have that anymore, blocks me from earning money!
I discovered you can just go to the netdrive site, press LOGIN, press NetDrive2 under Plans & Products and download the latest NetDrive2 version your license covers and the page also mentions your license number.