SFTP symbolic link folder without content

When accessing a SFTP mounted as a network drive in Win10 (using NetDrive 3, 3.8.921 (build 921) - released 09/20/2019), I can see my symbolic link folders but not the content in the folder. Have tried to right-click->refresh but without effect.
I can access some of my non symbolic link folders but not all of them. The chmod permission are identical so it must be something else…
Best, /Jakob

Could it be same issue as reported for netdrive2? Symbolic links followed in SFTP

Installed NetDrive 2 (2.6.20) and it works fine.
But it doesn’t seem that a license can be purchased - so only 30 days left…
Would be great if the issues could be fixed in NetDrive 3!

We tested the symbolic link with our Ubuntu SFTP server and it works without problem.

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no credential information in the log files.

Sorry for the inconvenience it may caused.

Please find the log files attached.
Beside the problem of no access to files in symlinked folders, there are some folders (non-symlinked) that I cant see from NetDrive 3.
nd3api_POWERPNT.EXE.zip (151.0 KB)


I reviewed the log files you attached.

You could see only [200212_HR828-115-L016.sorted.markdup.realigned.recal.bam.bed] and [GetReadCountsBED.sh-6879791.out] files in symbolic link folder /Arcedi.

But there are other folders hg19 , output and more.

I tried to reproduce this issue on our ssh server, but there is no problem. The issue could not be reproduced.

Could you give me a test account who can reproduce your issue?

It will be very helpful to solve this issue.

And also other folders outside of /Arcedi that cant be accessed - and some where I can get access.
What do you mean by a “test account”?

I mean a test account that I can use to fix this.

Because we tried to reproduce it in our environment but failed.

Unfortunately it is not possible to provide you with a test account.

But we can do a share-my-desktop session using e.g. Zoom or Team-Viewer.

Do you have an available day/time? I am located in Denmark – where are you located?


We can have a remote session via AnyDesk.

You can download it from https://anydesk.com/en/downloads.

I’m in KST(GMT+9).

If you let me know your AnyDesk address and the time you are available, I will connect to you at that time.


My AnyDesk address is 698 874 898
Are you available for a chat Thursday at GMT+1 09:00 (must be 17:00 your time)?
I have installed NetDrive2 and it works fine with access to all files/folders. Don’t now if you can use that info for troubleshooting.

I am ready for an AnyDesk session when you are.


Let me know your AnyDesk Address.

I will connect in 5 minutes.


698 874 898


I updated NetDrive3 to 3.8.987.

Your issue was a bug and fixed in 3.8.987.

You can browse a link folder now.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.