NetDrive_Setup error on boot - Registry Access is denied

installation

#1

Every time I start my machine, I receive the following error:

NetDriveError

I have tried uninstalling NetDrive. I still see it however in the Task Manager Startup items, so I disable it there, yet I still get this error.

Any ideas on how to resolve?
Thanks,
Sam


Update to version 3.4.398
Registry error on startup before network connection is established
Error on startup
After booting get an error
Update to 3.6.548 gives errors
I'm getting the following error message,...please assist
#2

It seems that there is something left in registry which tries to access the key under HKEY_LOCAL_MACHINE.

If you can use regedit.exe please remove an entry under following position. You can find a registry entry which contains NetDrive3_Setup_3.1.234.exe file name.

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce


Cannot Install Netdrive 3 on Windows 10 (Error: 0x80070005)
Netdrive 3 latest update gives access denied on registry
Error message when mounting - but still works!
Registry error after updating to NetDrive 3
#3

There is another location where NetDrive setup adds RunOnce entry:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run


Netdrive 3 latest update gives access denied on registry
closed #4

#5

Here is the complete list of registry keys to check:

  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce
  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run
  • HKEY_CURRENT_USER\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run

opened #6

closed #7

opened #8