Net Drive 3 sync errors

Hello there.
I am experiencing strange behaviours with Net Drive 3.
I am using multiple secure WebDAV drives and one of the drives is not syncing anymore with the server.
Below are the errors (thing is the software looks connected, I even deleted that specific connection and after recreating it I still cannot successfully refresh the server content)

I looked into the log files and it looks like this:
ROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 14:24:36.820] [ERROR ] [ 8440] [PROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 14:24:36.835] [ERROR ] [ 8484] [PROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 14:24:36.851] [ERROR ] [ 8520] [PROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 14:24:36.851] [ERROR ] [ 8488] [PROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 14:24:36.851] [ERROR ] [ 8480] [PROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 22:21:35.429] [ERROR ] [ 8448] [PROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 22:21:35.429] [ERROR ] [ 8508] [PROTOCOL ] Protocol::GetFileList >> Couldn’t connect to server(7)
[2019/09/09 22:33:14.642] [ERROR ] [ 10924] [SERVICE ] [ nd3 sdk version - child nd3svc : 3.7.687 ] [Child.cpp:133]
[2019/09/09 23:24:05.679] [ERROR ] [ 9084] [SERVICE ] [ nd3 sdk version - child nd3svc : 3.8.900 ] [Child.cpp:130]
[2019/09/09 23:33:24.763] [ERROR ] [ 10740] [SERVICE ] [ nd3 sdk version - child nd3svc : 3.8.900 ] [Child.cpp:130]
[2019/09/09 23:42:10.910] [ERROR ] [ 8520] [SERVICE ] [ nd3 sdk version - child nd3svc : 3.8.900 ] [Child.cpp:130]
[2019/09/09 23:56:51.170] [ERROR ] [ 8628] [SERVICE ] [ nd3 sdk version - child nd3svc : 3.8.900 ] [Child.cpp:130]
[2019/09/09 23:57:31.283] [ERROR ] [ 15180] [FILESYSTEM] [F:EXCEL.EXE] FileSystem::Open => AERROR::SHARING_VIOLATION : file.xlsx
[2019/09/09 23:57:51.808] [ERROR ] [ 15180] [FILESYSTEM] [F:EXCEL.EXE] FileSystem::Open => AERROR::SHARING_VIOLATION : file.xlsx
[2019/09/10 00:02:32.446] [ERROR ] [ 15192] [FILESYSTEM] [F:EXCEL.EXE] FileSystem::Open => AERROR::SHARING_VIOLATION : file.xlsx
[2019/09/10 00:27:38.119] [ERROR ] [ 15400] [SERVICE ] [ nd3 sdk version - child nd3svc : 3.8.900 ] [Child.cpp:130]
[2019/09/10 00:29:52.681] [ERROR ] [ 14092] [FILESYSTEM] F not mounted
[2019/09/10 00:35:19.419] [ERROR ] [ 5100] [SERVICE ] [ nd3 sdk version - child nd3svc : 3.8.900 ] [Child.cpp:130]

Please help

Hello sergiu.

Could you attach debug log files to figure out what happened?

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no credential information in the log files.

Sorry for the inconvenience it may caused.

Regards.