Failed to get file list error on dropbox business

My dropbox business account is connecting and mounting ok, but one of the folders is showing as empty despite having files in there. If I try and browse the folder through the NetDrive app, I get the error: Failed to get file list.

Can you help please. Logs attached.

Thank you

nd3svc_Plex (44.1 KB)

Dear chris-cc6d,

Thank you for using NetDrive.

The log file was not generated at debug level.

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no login related credential information in the log files.

Sorry for the inconvenience it may caused.


Hi tsjeong,

My apologies, updated logs attached. Hopefully these contain the detail you need.

Thanks for picking this up so quickly

nd3svc_LOGS (121.1 KB)


Could you try without “Receive changes to files from server” option?

You can see the options window by pressing “OPTIONS” button.


Hi jyyoon,

I’ve tried without this option but I’m getting the same error. Logs generated since changing this setting are attached.

Thanks for your help

NetDrive3_logs after no receive changes from (306.3 KB)

I resolved the issue by rolling the software back to version 3.15.393

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.

Sorry for late.

I will check what different 3.15.393 with the latest.

Thank you for feedback.