Error pop up (after mojave updatE)

NetDrive version: newest
Windows/Mac Version: MAC mojave

Hi there,

i got an error because it will not mount drives (connect to it)
i get the error like seen in the screenshot:


I get this error too.

I have this problem too since updated to Mac OS Mojave.

They didnt support this until official release date.

1 Like

But we installed the full release of Mojave, not the beta.

The same error message. Netdrive V 3.6.344 and Mac OS 10.14 (18A391) doesn’t work.
Error Message: Unsupported macOS Version
The installed version of FUSE is too old for the operating system. Please upgrade your FUSE installation to one that is compatible with the currently running version of macOS.
Best Regards from Vienna, Alexander

Already posted this issue 22-6-2018

Would indeed be fixed before official release …

Dear all
@stefan.simon @eprisencc @alamleo @astlath @SchuschelA @v-de-niet

A test version NetDrive for mojave can be downloaded from a following url.
It runs on mojave and but not fully tested.

If you want to try, download it and install it please.


I tried that test version of NetDrive and I still get pop ups about fuse errors. Am I doing something wrong?

Hello eprisencc

Which version did you install?
I’m afraid you installed the version 3.6.362

Please install the version 3.6.361.

Ok that version worked.