Cannot connect Pcloud and Webdav

Since the last update of Netdrive i cannot connect to my cloud drives (Tested with PCLOUD and WEBDAV)
I get this essage error “Authentification with Team_Pcloud has failed”
I uninstalled my netdrive application and reinstalled it again to remove all the potential errors during the last installation. But after reinstalling it i still encountering the same error message.
Could you please help me to identify the issue?

To help us diagnose the issue:

  1. Please set the log level to VERBOSE
  2. Reproduce the problem.
  3. Afterward, please follow the instructions in the following link to send us the debug log file:

Please be aware that the log file does not contain any login credentials. We apologize for any inconvenience this may cause.|attachment (209.1 KB)

Please find my logs here.

Dear @sormick,

To collect more info following version generates more logs. Please install following version, set debug level to VERBOSE and try connect pCloud again. When error happens please send me the logs again.


Please find here other logs after installation of this version above and trying to login to my PCLOUD drive without success unfortunately. (581.7 KB)

Based on the log file, it appears that some libraries may be missing from your system. Here is the relevant section from the log:

[2023/05/02 20:10:41.737] [DEBUG   ] [    5856] [NETWORK   ] CURL version: libcurl/7.86.0-DEV OpenSSL/3.0.8 (Schannel) zlib/1.2.13 c-ares/1.19.0 libssh2/1.9.0_DEV nghttp2/1.51.0
[2023/05/02 20:10:41.753] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION]   Trying
[2023/05/02 20:10:41.878] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] Connected to ( port 443 (#0)
[2023/05/02 20:10:42.003] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] ALPN: offers http/1.1
[2023/05/02 20:10:42.443] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.0 (OUT), TLS header, Certificate Status (22):
[2023/05/02 20:10:42.443] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.3 (OUT), TLS handshake, Client hello (1):
[2023/05/02 20:10:42.564] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.2 (IN), TLS header, Certificate Status (22):
[2023/05/02 20:10:42.564] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.3 (IN), TLS handshake, Server hello (2):
[2023/05/02 20:10:42.564] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.2 (IN), TLS header, Certificate Status (22):
[2023/05/02 20:10:42.564] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.2 (IN), TLS handshake, Certificate (11):
[2023/05/02 20:10:42.633] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.2 (OUT), TLS header, Unknown (21):
[2023/05/02 20:10:42.634] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] TLSv1.2 (OUT), TLS alert, unknown CA (560):
[2023/05/02 20:10:42.634] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] error:80000002:system library::No such file or directory
[2023/05/02 20:10:42.634] [MESSAGE ] [    5856] [NETWORK   ] [INFORMATION] Closing connection 0

We have tested NetDrive3 on a clean installation of Windows 10, and confirmed that it includes all necessary libraries for mounting remote storage, such as pCloud. To ensure that all required libraries are installed, please uninstall NetDrive and then reinstall it.

I uninstalled the Netdrive app, rebooted my PC and installed the version 3.17.958.
Unfortunately i still get the same message error after the steps i made above.
I don’t know how to do to resolve this and how to get all my libraries back again.
Please find my logs here and the error message:
image (7.0 KB)

Until we can identify the root cause of the problem, please install the previous working version.


Finally i managed to resolve this issue.
After uninstalling the netdrive’s app. I deleted the “Bdrive” folder and all it’s contents.
Now i’ts working fine.