"You cannot use this version. Please install the version you can use"?


#1

NetDrive version: 3.7.687
Windows/Mac Version: Windows

Was working fine on three different computers. Then on one of them it gave me the notification to update. I updated and then I go the subject title message whenever I tried to activate one of my configured drives.
I did everything from going back to previous version, uninstalling, rebooting, etc… nothing works now.

It happened on a second computer as well. I was working on the computer no problem. I needed to reboot the computer and now it doesn’t work giving the same message.

Please advise.


#2

The message seems giving wrong information. You have 3 licenses and you used NetDrive on 4th PC. I think you deactivated other PC(s) and deactivated PC(s) will not work correctly. Please logout and login again on your deactivated PC if you want to use NetDrive on the PC.

We will check and change it to more informative messages.

Thanks for using NetDrive.


#3

What you are saying makes no sense.
I did NOT use NetDrive on 4th PC.
I UPDATED IT. That’s all I did.
It stopped working.
That was on one of the PC’s.

The other one, I just restarted it. That’s all I did.

I have since restarted those computers a couple of times since. So, I am not sure what you mean by logging out and logging in on my deactivated PC’s.


#4

Sorry, I misinterpreted logs on our license server. You used NetDrive on 3 PCs and one of the PC recently updated and after the update the device ID was also changed. We use device ID to identify PCs.


#5

I am also getting this message - PLEASE HELP - URGENT