The created/modified date of files seem to spontaneously change?

NetDrive version: NetDrive 3
Windows Version: 3.5.434

Files located on mounted drives spontaneously appear as “modified” in Visual Studio Code. It seems the created/modified date of the files must be changing? Git will then want me to push 300+ modified files when in reality I’ve only edited one.

I’ve tried setting my SFTP server as a ‘local drive’ and a ‘network drive’. I’ve tried enabling and disabling ‘use background uploading’, ‘use on-the-fly uploading’, ‘always retrieve file list from server’, and ‘use server time for files/folders’. Nothing seems to prevent this from occurring.

Any help would be greatly appreciated! :slight_smile:

Is there no other option for support besides this forum? Kind reminder to the developers that I do pay for this software and it said that support was included.

Dear sandren.

Thank you for using NetDrive.
Unfortunately, the protocol sftp doesn’t support SetFileTime for a file in remote storage.
It’s not supported by sftp as well as webdav.
Some ftp server suuports it.
GoogleDrive or box support it.

Since the timestamp of the file in remote storage can not be changed by NetDrive, the phenomenon appears.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.