Problems with saving / opening a document

NetDrive version: Newest
Windows/Mac Version: Windows 10

Hi NetDrice,

We have a issue to save documents to the connected netdrive folders.

  • When we save a office document
  • And also when we save a attachment from a mail to the netdrive folder

The document is then in the netdrive folder but it cannot open it.

See attachment for the log.

The error of the screenshot is:
“This document is saved, but cannot be reopend in excel because there is a error on sharing it. Close this document and try to open it again.” (5.2 MB)

1 Like

The same trouble occurs also in my environment on WebDAV. On NetDrive 3, the timestamp of the file is 18 hours different from the server timestamp.

1 Like

Having a similar issue here - all excel files are getting corrupted when using netdrive for our synology server. If we upload and download directly to the server without netdrive it’s fine but anything going through netdrive is now corrupting. It also is causing an issue with renaming folders on the server which is no problem if not using netdrive. This only started with the last “upgrade” from netdrive.


My colleague found some new issues. She sended me this morning:

Since the new update, NetDrive continues to initialize on startup, and only after I close NetDrive and restart the computer will NetDrive work again. Furthermore, I had this morning that I could not open .pdf files that I had saved from my mailbox (received invoices). Files were not valid; if I had put files on my desktop and wanted to copy to the drive this would not work anymore, could not find the drive.
Computer rebooted, files can be opened “just” again ???

Like you can see more people have these issues. We have a team license and a problem like this just can not happen in our big company. We are to “dependent” to have these bugs.

In meantime we installed a earlier version.

We’ve found a issue on 3.6.498(beta). Did you use that version @stefan.simon, @sato, @tech-58f6?

I’ll do more test with fixed version and update beta as soon as possible. Until then please use our latest release(3.5.434).


Yes - we were on the Beta 3.6.498. We’ve already gone back to the 3.5.434 and everything is back to working. If it helps - we are on Win 7 Pro and a Synology DS218J. Excel files - no matter the extension - were getting corrupted and while we were able create new folders on the server, we weren’t allowed to change the names on them even though those permissions were granted on the server-side. Thanks!

We are using version 3.6.498.

Please try 3.6.502(beta).

3.6.502 still has an issue with SFTP but updated for office.

@stefan.simon, @sato, @tech-58f6

@Alex Thank you for fixing. I tried using version 3.6.502.
However, although I can update the Office document, I can not update the text file.

Thanks @sato. Did you edit text files with notepad? If so it will fix soon.

Yes, I edited a text file using notepad.
Thank you.

@Alex, The best is for us that we will not use beta’s in the future anymore. Is it possible to have the automatic updater only download an install the stable versions and not the beta?

Sure. You should uncheck ‘Update to beta version if available’ in settings.


Hahah thx!

@Alex I tried using version 3.6.503.
The problem seems to be solved, thank you !

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.