Netdrive3 not working on computer that Netdrive2 was working on

We need to get a support session going. Netdrive3 authenticates and then just spins.

Please call me at 678 410 4305.


Can’t you log in NetDrive3? Or Can’t you add a drive item?

If you can’t log in NetDrive3, I hope the following url helps you.


I can login to Netdrive with no issues. I have two Asus G74sx machines that are literally identical. The one that never had netdrive installed works great. The one that had netdrive2 has stopped working. Services are running fine. No viruses. Tried different browsers, delayed start, and service login. This is what I see:

It just spins. Doesn’t matter if it’s dropbox, OneDrive for Business, or Google Drive. Please help.

After pressing CONNECT button, a browser may be executed.

You must be authenticated in Dropbox, Google Drive in your browser.


It DOES authenticate. I just never get any file listings.

Are you not able to connect(mount) a drive?

Or you cannot see any files in explorer after successfully connecting?

I hope the manual page is helpful.


If you can mount a drive and the drive show no files, please attach debug log files to figure out what happened.

After setting the log level to VERBOSE, please reproduce the problem and send us the debug log file :

There is no credential information in the log files.

Regards. (8.7 KB)

Here is the log file from the machine in question. Web page authentication occurs, in many cases with a code sent to my phone. The Netdrive screen just has a spinning circle.

I am going to install this app on another machine and send the logs from there, but I know it willl work. (18.3 KB)

Here are the log files from a machine that is working. I am so confused. I have uninstalled, reinstalled, stopped virus software, scanned for viruses. The only thing is netdrive2 was working on the original machine before I tried to upgrade. I even looked for old traces in registry and killed them off. Please help.

I will feedback to you after reviewing.


Thanks. I REALLY love your product. Just can’t figure out what’s going on. Incidentally, I am not a newbie by any means. Been in this business since 1983.

My next attempt was to start looking for outdated c++ redistributables


I reviewed the log files carefully, I could’nt figure out.

Can we have a remote session via AnyDesk?

If you want, let me know your AnyDesk address and the time you are available after installing AnyDesk.

You can download it from


Yes we can. What time is good for you?


What is your time zone?

My time zone is KST(GMT+9).

I will be all right on Tuesday or Thursday.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Unforrtunately, I keep getting tied up with other things, and the topic times out. I am EDT (GMT-4). We need to work out a remote session if possible.