Mac OS Mojave (10.14.2) will not connect drive due to outdated FUSE despite installing 3.8.3


#1

I’ve updated FUSE to the latest stable version (3.8.3), on Mac OS Mojave (10.14.2), but I’m still getting the message: Google Drive Mount Error - The installed version of FUSE is too old for the operating system. Please upgrade your FUSE installation to one that is compatible with the currently running version of macOS.

What is causing this issue?

Thanks,

Jeremy


unlisted #2

made this topic public #3

#4

Hello Jeremy.

I recommend to use NetDrive 3.7.488 beta.

You can download it from our download page.

http://www.netdrive.net/download/

Regards.


listed #5