Issue with NetDrive 3 not showing me a folder

NetDrive version: 3.4.398
Windows/Mac Version: Windows Server 2012 R2

Everything seems to be running perfectly fine with one exception I experienced today… For some reason ONE folder will not show up on my NetDrive. I can see everything else but just not that folder. I have tried to rename that folder on the Google Drive WebGUI, I have tried to move that folder to many places via the WebGUI but it just will not show up on my local machine using the NetDrive virtual drive.

I have also tried enabling the new feature “Always retrieve file list from server”.

I got few questions to resolve this issue.

Does that folder name has non-alphabetic characters? then let me know.
Does that folder created by yourself not shared from another person?
Does that folder has any special properties on google? like read-write permission.

  1. No the name was not complex. It was a simple proper name such as “Arvo”.
  2. I’m not sure what you are asking on this question exactly but I created the folder, and it was shared with others.
  3. The folder has sharing setup just like all the other folders in the parent folder.
  • Also, now it is showing up. I’m not sure how long it took before it was showing in Windows explorer but it was well over a day. It’s going to be hard to debug bugs in the program like this when the turn around time is so large on a response. By the time you guys get back to me the issue has worked itself out. All the time I’m waiting on the issue to be resolved or to get support I had to go way out of my way to access the files and folders… I had to download folders in batches of 10 (each containing roughly 1000 100KB files). It was very frustrating that entire day I had to spend getting my files.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.