I cant upgrade from 3.5.434 to 3.6.527

NetDrive version: 3.5.434 trying to upgrade to 3.6.527
Windows/Mac Version: Windows 10

I have been trying to install the latest version but I kept getting the following:

Error opening installation log file. Verify that the specified location exists and is writable.” error when attempting to uninstall an application

So I uninstalled 3.5.434 cleared out everything to do with Bdrive on my machine in an attempt to start fresh for downloading the 3.6.527.

I am now trying to install the latest version and I am getting the following message:

0x80070020 - Error creating or opening “C:\Users\Stephen\AppData\Local\Temp\Bdrive\NetDrive3_Steup.log”: The process cannot access the file because it is being used by another process.

I have also tried running the install as an administrator but still no joy.

Can anyone help me please?

Hello stephen

Is your issue persisting?
Could you try it again after reboot?

If your issue persists after reboot, we can have a remote session to figure out what problem is and solve it.


Hi there, thank you for offering to help.

I have tried several reboots but the problem hasn’t been resolved.

Thank you