Got an email from Google about the API being terminated

#1

wondering what this means ?

Hello Google+ Developer,

The email below contains your most recent usage of Google+ APIs. Note: It includes Google+ OAuth scope requests, which are also affected by the Google+ shutdown . A prior email sent to active API callers did not include information about OAuth requests. One final reminder email will be sent in February to users who still have active API or OAuth request activity.

What do I need to know?

On March 7, 2019, all Google+ APIs and Google+ Sign-in will be shut down completely. This will be a progressive shutdown, with API calls starting to intermittently fail as early as January 28, 2019, and OAuth requests for Google+ scopes starting to intermittently fail as early as February 15, 2019.

What do I need to do?

Please update your projects listed below by March 7, 2019 and ensure they are no longer using Google+ APIs, or requesting Google+ OAuth scopes. The data below shows which Google+ API methods your projects have recently called, as well as Google+ OAuth scopes it has requested.

Note: If you see calls to people.get , these can be the result of using the Google+ Sign-In feature in your application, which is now fully deprecated and is being shut down. Developers should migrate from the Google+ Sign-In feature to the more comprehensive Google Sign-in authentication system.

Project Google+ API Name Version Method or OAuth Scope
Netdrive 3 (netdrive-3-225219) OAuth N/A plus.profile.emails.read, plus.me

how do i update this ?

0 Likes

#2

I too would like to know that NetDrive 3 will still work after this.

Thank You

0 Likes

#3

@derekmichaud, @Knackster We will update our API’s OAuth Scope and it will not affect NetDrive 3. You might need to login once again if NetDrive failed to refresh OAuth tokens.

Thanks for using NetDrive. :slight_smile:

1 Like