0KB MS Office files when saved


the following message occurs when i try to save a ms office document (ie word or excel):

“An error has occurred in connection with your authorization for the network or file. The connection to the network may have been lost.”

I’ve updated to the most current Netdrive 3 (Build 3.2.310), still getting the same error.
But i can upload / edit / view other type of files in the same directories in which i try to save the office files.
My OS is Windows 10 (1709). I’ve also tried to save the office files from other computers (Windows 10 1609).

Could you please advise?
Attached you’ll find the logfiles
nd3svc_Directie.log (3.1 KB)
_nd3svc_PARENT.log (442 Bytes)
NetDrive3_Erik Korte.log (750 Bytes)
nd3svc_Medewerkers.log (1.1 KB)

Hi, Same issue here. Using Web DAV to a file server. Trying to save Word or Excel gives me “…a network or file permission error … the connection may be lost”. I can copy, paste and open any file using Explorer to the network mounted Web DAV drive and I can save to the drive with other apps (Photos, Acrobat etc) just not with any MS Office. I have a second identical laptop that works fine and the major difference is I didn’t update the working one with the latest Windows Update (Fall Creator?).

Any ideas?

@inkoop1 @julia1 MS Office works slightly different from other application and it may caused the issues. We’ve changed some internal logic of NetDrive. Please try following beta version to check if it works.