How to avoid repetitive reload alert dialog? (Synology WebDAV)

howto
ftp
synology
webdav

#1

Does your editor continue to show alert dialog like following?

BUILD_MACHINE__1__LOCAL_IP_

You need to say YES to these dialogs to load file attributes from server but there is a better way.

Connect to your Synology NAS using FTP which support file time setting on files.

Make it sure that ‘User server time for files/folders’ option of your FTP drive is turned off.

BUILD_MACHINE__1__LOCAL_IP_

BUILD_MACHINE__1__LOCAL_IP_

BUILD_MACHINE__1__LOCAL_IP_