Fuse error when mounting

#1

Hi,
I got this error when trying to mount my drive
"The installed version of FUSE is too old for the operating system. Please upgrade your FUSE installation to one that is compatible with the currently running version of macOS. "

I’m running MacOs Mojave rev 10.14.2

How to fix this issue?
Regards

0 Likes

#2

Hello matpourriel.

Thank you for using NetDrive.

If you download and install NetDrive 3.6.361, your issue will be solved.

You can download it from the following web page.

http://www.netdrive.net/download/

In addition, We will release 3.7 beta soon and it will support Mojave too.

Regards.

0 Likes